SAP Knowledge Base Article - Public

2312386 - In E-Mail Activity using Workflow Rule, E-Mail isn't sent to added extra Recipient

Symptom

You are creating a New E-Mail activity by using Workflow rule and it is able to send E-Mail correctly. Now add an extra recipient, when you check theemail activity, the recipient is added succesfully.
However, the E-Mail is only sent to one recipient only, although there are two in the activity.

Environment

SAP Cloud for Customer

Cause

Workflow Email Activity creation doesn't rely on the recipients of the Email Activity.  It only relies on the Workflow recipient lists.
So if additional recipients are added to the Email Activity, this would not result in sending emails to multiple recipients.

Resolution

This is expected system behavior

Keywords

Email not sent, Extra recipients , KBA , email not sent, extra recipients , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer core applications all versions