Symptom
You have been assigned with a work ticket, but it is not showing in your My Work Tickets View
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Work Ticket View
- Select My Work Tickets View
You expect to see the tickets assigned, but it doesn't show up
Cause
In order for a ticket to be considered a work ticket, the 'Requires Work' indicator has to be set.
The Requires Work indicator in the Additional Information section on the Overview tab is the standard field i.e. the relevant field to identify work tickets.
Ideally the key user can remove the 'Requires Work' field from the Customer card (included in the Agent Workspace) as it's misleading and apparently the users are maintaining the wrong field as it is more correct to maintain in the Additional Information section.
Resolution
This is the system standard behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Ticket; Work Ticket; Appear; Requires Work; , KBA , LOD-CRM-SRP , Service Request Processing , How To