Symptom
After adding a new user using Add New Hire, we are unable to search for the new hire employee.
Environment
SuccessFactors Employee Central
Reproducing the Issue
- Go to Admin Center;
- Add New Employee;
- Search for the New Hire Employee.
Cause
"Active" value for picklist "employee-status" has no external code.
Resolution
- Go to Picklist Center
- Ensure that Employee-Status always have an external code. For Active it should be "A";
Keywords
Hire, Search, Picklist, Employee Status, Active , KBA , LOD-SF-EC-HIR , Hire & Rehire Wizards , Problem
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions