SAP Knowledge Base Article - Public

2314254 - Unable to Search New Hire Employee

Symptom

After adding a new user using Add New Hire, we are unable to search for the new hire employee.

Environment

SuccessFactors Employee Central

Reproducing the Issue

  1. Go to Admin Center;
  2. Add New Employee;
  3. Search for the New Hire Employee.

Cause

"Active" value for picklist "employee-status" has no external code.

Resolution

  1. Go to Picklist Center
  2. Ensure that Employee-Status always have an external code. For Active it should be "A";

Keywords

Hire, Search, Picklist, Employee Status, Active , KBA , LOD-SF-EC-HIR , Hire & Rehire Wizards , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions