SAP Knowledge Base Article - Public

2314739 - You cannot find the field Product on the Creation of a Ticket.

Symptom

You want to create a Ticket with Products but cannot find them on the Create and Quick Create Screens.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Navigate to Tickets View.
  3. Click on New.
  4. There is no Product on the Create or Quick Create screens.

Cause

This is the system expected behavior.

Resolution

For Tickets there is no way of creating the Tickets with Products on the CreateQuick Create.

However, Tickets created from Sales Orders or Sales Quotes, for example, have their Products pulled in. They can be found on the Service and Repair tab of the Ticket.

Keywords

Products, Add, Create, Ticket, Service Request, C4C, Creation, Quick Create, New, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708