Symptom
You are unable to assign the same contact to multiple accounts using Migration of Customers.
Reproducing the Issue
1. Open the migration template for Customers.
2. In the Contacts sheet mention the same Contact ID number with two different Accounts IDs.
3. Complete the migration of customers.
Cause
The system will create 2 different contacts instead of 1 contact which has relation to 2 accounts since It is not possible to assign the same contact to multiple Accounts using migration.
Resolution
You can migrate Accounts and Contacts with one to one relation in the system using Migration of Customers. Once the data is migrated then you can use Migration of Business Partner Relationships to assign the relationship between a contact to multiple Accounts.
Keywords
KBA , LOD-CRM-ACC , Account , How To