Symptom
When you create a Visit in a Customer Account, you cannot change the Address in the Visit.
Environment
SAP Hybris Cloud for Customer 1711/04 and higher versions.
Reproducing the Issue
- Go to the Customer Workcenter.
- Go to the Accounts View.
- Open Account XYZ (XYZ represents the name of the Account).
- Go to the Visits tab.
- Create a new Visit, or open an existing Visit.
- You will not be able to edit the Address of the Visit.
Cause
We currently do not support the editing of an Address in a Visit.
The Location field for Appointments is not actually the document address, which is what we currently utilize in Visits.
Resolution
This is the current system Behavior. We do not support the editing of an Address in a Visit after being created from an Account.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Address ; Visits ; Changes ; Follow up ; , KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT , Activities , How To