SAP Knowledge Base Article - Public

2320837 - Boomi Account details not received via email

Symptom

Boomi integration team has configured the initial boomi account, but the customer doesn't receive the credential details yet.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

Boomi

Cause

  • The user credential email could be lost in spam , which may not be able to be retrived due to customer email setting
  • Due to network issue , the email may not have reached the customer

Resolution

  1. Log into platform.boomi.com
  2. key in the user id which is the admin email address
  3. click on "Help, I forgot my password." as shown below  
  4. Once clicked, the admin/user would receive an email from Boomi for the next steps to perform the password change.

                Symptom1.png

Keywords

Boomi account details , Boomi Administrator Access, Boomi Reset Password , KBA , LOD-SF-INT-BOM , Standard SF to 3rd Party Boomi Content , LOD-SF-INT , Integrations , How To

Product

SAP SuccessFactors HCM Core all versions