Symptom
When loading Consolidated Dependents data, system returns the following the message
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Please follow the below steps to fix this issue:
- Verify the Consolidated Dependents import file which is used to import.
- Verify the Column name "is-address-same-as-person". This column should NOT be blank.
- Provide "Y" if it has the same address to the Employee's Address.
- Provide "N" if NOT (Make sure the address fields in the Consolidated Dependents import file are updated accordingly).
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
- Navigate to Admin tools > Import Employe Data > Consolidated Dependants > Full Purge/Incremental Load;
- Attempt to load 'Consolidated Dependents' import;
- Load fails and system returns error:
[Field {0} does not belong to this country. Please remove value for this field from the input file.]
Cause
The Column name "is-address-same-as-person" in the Consolidated Dependents import file was EMPTY and should NOT be EMPTY.
Provide "Y" if it has the same address to the Employee's Address. Provide "N" if NOT ( Make sure the address fields in the Consolidated Dependents import file are updated accordingly ).
Resolution
- Verify the Consolidated Dependents import file which is used to import;
- Verify the Column name "is-address-same-as-person". This column should NOT be blank;
- Provide "Y" if it has the same address to the Employee's Address;
- Provide "N" if NOT ( Make sure the address fields in the Consolidated Dependents import file are updated accordingly).
Keywords
Import, Dependents Data, Information, Consolidated Dependents, is-address-same-as-person, Import Employe Data, Error , KBA , LOD-SF-EC-EDP , Import Employee Data (EC Core only) , LOD-SF-EC-DPD , Dependents Management , Problem