SAP Knowledge Base Article - Public

2323587 - Rules for Ticket Routing are not taking into Account on Ticket Creation

Symptom

You have maintained rules for Ticket Routing on Administrator WorkCentre > Service and Social View but the wrong Processor is assigned to the Tickets you create.

Reproducing the Issue

  1. Service WorkCentre;
  2. Tickets View;
  3. Click on New;
  4. Fill in the necessary data and click on Save and Open;
  5. Wrong Processor is assigned.

Cause

The Party Determination on Fine-Tuning is not correct.

Resolution

To solve the issue:

  1. Business Configuration WorkCentre;
  2. Implementation Project View;
  3. Click on Open Activity List;
  4. Select the Fine-Tune tab;
  5. Search for and open the activity Tickets for Customer Support (Same can be done for Employee Support as well);
  6. Click on Maintain Involved Parties;
  7. Select Processor > use the rule: "Use Rules for Processor".
  8. Save.

It will take into account the rules maintained on the Administrator WorkCentre.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions