Symptom
You are using the E-Mail to create a new Employee Support Ticket. The email received is sent to Unassociated Emails with reason "No matching employee found".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center.
- Go to the Unassociated Emails view.
- See the email sent by 123@abc.com (this represents the email address of a Business User) is not associated to any Employee record.
Cause
This Business User is a Service Agent.
Resolution
Service Agents are not considered for Employee Support email scenario. Only the emails maintained against Employee records are considered (Administrator > Employees or People > Employees).
This is the current expected behavior of SAP Cloud for Customer.
If a change in this feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Ticket ; Support ; Askhr ; Employee ; Customer Support ; Ticket Type ; Email ; Service Agent ; , KBA , LOD-CRM-SRP , Service Request Processing , How To