SAP Knowledge Base Article - Public

2325233 - Error Message "No Data found" While Merging Individual Customers Using Data Cleansing Work Center

Symptom

When you are merging Individual Customers using Data Cleansisng work center, system throws below error message when you search for them:

'General': Mandatory value missing in column 'Priority'

Reproducing the Issue

1. Go to Data Cleansing work center
2. Select New Merge
3. Add First Customer and Second Customer

Cause

 The cause for this is Individual Customers are marked as Obsolete in the system

Resolution

Individual Customer which are marked as Obsolete and Blocked will not appear in the dropdown for Merge in Data Cleansing work Center. You can set the status as Active for the Individual Customers

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer add-ins all versions