Symptom
- Unable to native login with PLATEAU admin account.
- The password is incorrect and account is locked.
Environment
SAP SuccessFactors Learning
Cause
- This usually happens when customers do not login after they receive a new instance.
- Therefore the password expires and the customer or partners lock the PLATEAU account trying to access.
Resolution
- An e-mail with the following must be attached to the case: {please edit the words in bold}
"I, customer employee first name/last name, from Company name, authorize SAP Product Support, to unlock the PLATEAU admin account and reset the password for the instance: YOUR LMS URL.
Important: The e-mail must contain the company signature and include supervisor or manager. There is no need to send the e-mail to SAP Support Engineers e-mail address. Customers can send the e-mail message to a supervisor/manager, or to themselves, and then save the e-mail message as an .msg file extension to attach it to the case.
- Please attach the e-mail to the case for review.
- The new password will be emailed to the designated IT contact.
- You can have your CSP or Account Executive create an O2I ticket to change the IT contact information if needed.
Recommended: As soon as you gain access back, please create a new user account (directly in the Learning), associate it to a new or existing admin account. Populate the e-mail address on the user account as then you can utilize the forgot password function.
Note: This process is only for initial implementation tenants ideally.
As of 1H 2021 release, native admin is deprecated and can only be accessed when the Learning tenant is not integrated. This means that SAP Support will also need to modify the BIZX configuration file in the Learning environment and set 'successFactorsLearningEnabled' to 'false' if the environment was already implemented but access via BizX is not possible. If that is the case, after logging in with the PLATEAU account do the following:
- Create a new Learning Admin account that has the same ID as a BizX User (validate in BizX what the ID is and that the user has Learning Administration permission)
- Once the Learning Admin is created, you can also use the Related User field to associate an existing Learning User account. If this is done, the admin ID does not have to match the BizX User ID (but it is recommended best practice to have the same IDs)
- Go to System Administration > Configuration > System Configuration > Edit the BIZX configuration file > set successFactorsLearningEnabled=true > Apply Changes
- In a new browser instance (different browser, incognito, private mode, etc), login via BizX with the BizX User ID that now has a Learning Administration account
- Go to System Administration > Configuration > System Configuration > Edit the BIZX configuration file > Apply Changes
- This is important to make sure that the backend API is updated correctly to match the BizX data center.
If any post 1H 2022 integration is required to be disabled, please ensure any adminID and password is created before doing so, else the PLATEAU or any other admin account attempted will likely be locked since they do not need to be used and SFADMIN are the accounts used with newly provisioned integrations per KBA 3209088.
Note: If the integration status for Learning environment is 'Sealed', it's not possible for Learning Support team disable the BizX - Learning integration to allow native login. But in case your environment is sealed, support can provide a list of available admins that aren't locked so you can check internally with these admins to perform the necessary modifications in Learning Administration side.
See Also
3209088 - Integrating BizX and LMS Post 1H 2022 Release
Keywords
SF, success factors, LMS admin, credentials, log in, locked, plateau, access, inaccessible, native, admin, , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS , Learning Management System , Problem