Symptom
Organizational Work Distribution does not show all the rules in Edit mode as available in Display mode.
Reproducing the Issue
1. Go to Organizational Management workcenter.
2) Go to Work Distribution view.
3) Select Organizational Work Distribution subview.
4) Highlight the Work Category, Service and Support Team for Service Requests - Social Media.
5) Select show All in Display mode.
6) Now Edit the Work Category and select All mode.
The number of rules available in the Edit mode is less than that of Display mode.
Cause
The Edit mode shows the Active rules and Display mode shows both Active and Outdated rules to have a track.
Resolution
System works as expected.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To