SAP Knowledge Base Article - Public

2328647 - Can't change the 'From' email address when sending adhoc email notification

Symptom

Admin is using the Send Email Notifications Tool to trigger adhoc emails to users, but it's unable to edit the "From" email address section

from email.jpg

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Learning

Cause

The Send email notification from configuration is currently set to Admin and the admin has no email address assoicated. Hence why value is blank.

Resolution

Naviagte to System Administration > Configuration > Global Application Settings > Mail tab
Note the setting Send email notification from is set as Admin. Therefore the sytem automatically populates the same email address in the "From" field at the Send Email Notifications tool that's defined in the admin's record.

To change this ensure that the Select from list option is selected.

You can provide comma separated email addresses in the box, from which the admin can then select one as the from email address while sending a notification from the tool.

See Also

3349412 - What is the usage of Admin's email address in LMS?

2293480 - The admin email address or Predefined list of 'From' Email Address needs to be configured - Validation Error

Removal of Free Form Email Sender From Send Email Notification

Keywords

Send Notifications Email Tool, send notification, adhoc, ad-hoc, email, notification, email address, from address, from email address , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS-ADM , System Admin, Global Variables, References , How To

Product

SAP SuccessFactors Learning all versions