SAP Knowledge Base Article - Public

2330241 - HDB 05401: It was not possible to establish an SAP BI platform user session. Check the user name and password.

Symptom

  •  Error "HDB 05401: It was not possible to establish an SAP BI platform user session. Check the user name and password."

Environment

  • Lumira Desktop

Reproducing the Issue

  1. From a client machine in Lumira Desktop, open the file you'd like to save
  2. File > Save As > SAP BI Platform
  3. Enter restful web service URL, user name, password and have authentication set to "Enterprise"
  4. Click connect and you will recieve the error "HDB 05401: It was not possible to establish an SAP BI platform user session. Check the user name and password."

Cause

  • By default Lumira Desktop uses the proxy settings from IE in order to by pass this you must set the desired proxy settings in Lumira Desktop.

Resolution

  1. In Lumira, under the menu "File", select "Preferences"
  2. In the "SAP Lumira Preferences", select the "Network" options
  3. Set the Proxy Settings, if you have a proxy at your company, otherwise, select the option "No Proxy", and click "Done"

Keywords

Lumira   , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0