Symptom
- Error "HDB 05401: It was not possible to establish an SAP BI platform user session. Check the user name and password."
Environment
- Lumira Desktop
Reproducing the Issue
- From a client machine in Lumira Desktop, open the file you'd like to save
- File > Save As > SAP BI Platform
- Enter restful web service URL, user name, password and have authentication set to "Enterprise"
- Click connect and you will recieve the error "HDB 05401: It was not possible to establish an SAP BI platform user session. Check the user name and password."
Cause
- By default Lumira Desktop uses the proxy settings from IE in order to by pass this you must set the desired proxy settings in Lumira Desktop.
Resolution
- In Lumira, under the menu "File", select "Preferences"
- In the "SAP Lumira Preferences", select the "Network" options
- Set the Proxy Settings, if you have a proxy at your company, otherwise, select the option "No Proxy", and click "Done"
Keywords
Lumira , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem
Product
SAP Lumira, desktop edition 1.0