SAP Knowledge Base Article - Public

2331013 - Phone Number not pulling into Colorado Affirmation Form

Symptom

  • Employer Phone Number is blank on the Colorado Affirmation form

Environment

  • Completion of the Onboarding and all documents submitted.
  • Document Center the Form is missing the company's phone number.

Reproducing the Issue

  • Complete the Onboarding process and view the Colorado Affirmation form the Company's phone number is blank.

Cause

  • The key for the phone number is blank in Super Admin and not pulling into the form. 

Resolution

  1. If you do not have access to Super Admin please open a Cloud Product Support Ticket for one of our engineers to review.
  2. If you have access to Super Admin please follow these steps.
  3. Go to your account in Super Admin
  4. Process
  5. Go to PHV
  6. Select Actions
  7. Add Actions
  8. Step 1 Action
  9. At the Execution Type select On Finish
  10. Select Add Parameter
  11. Under Key enter this key COContactPhone
  12. Under Value enter {ContactPhone}
  13. Update

PhoneNumber.png

   

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Keywords

  • Phone Number
  • Blank Field
  • Form
  • Colorado Affirmation
, KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding 1511 ; SAP SuccessFactors Onboarding 1602 ; SAP SuccessFactors Onboarding 1605 ; SAP SuccessFactors Onboarding 1608 ; SuccessFactors Onboarding 1305 ; SuccessFactors Onboarding 1308 ; SuccessFactors Onboarding 1311 ; SuccessFactors Onboarding 1402 ; SuccessFactors Onboarding 1405 ; SuccessFactors Onboarding 1408 ; SuccessFactors Onboarding 1411 ; SuccessFactors Onboarding 1502 ; SuccessFactors Onboarding 1505 ; SuccessFactors Onboarding 1508