Symptom
- Employer Phone Number is blank on the Colorado Affirmation form
Environment
- Completion of the Onboarding and all documents submitted.
- Document Center the Form is missing the company's phone number.
Reproducing the Issue
- Complete the Onboarding process and view the Colorado Affirmation form the Company's phone number is blank.
Cause
- The key for the phone number is blank in Super Admin and not pulling into the form.
Resolution
- If you do not have access to Super Admin please open a Cloud Product Support Ticket for one of our engineers to review.
- If you have access to Super Admin please follow these steps.
- Go to your account in Super Admin
- Process
- Go to PHV
- Select Actions
- Add Actions
- Step 1 Action
- At the Execution Type select On Finish
- Select Add Parameter
- Under Key enter this key COContactPhone
- Under Value enter {ContactPhone}
- Update
Keywords
- Phone Number
- Blank Field
- Form
- Colorado Affirmation
Product
SAP SuccessFactors Onboarding 1511 ; SAP SuccessFactors Onboarding 1602 ; SAP SuccessFactors Onboarding 1605 ; SAP SuccessFactors Onboarding 1608 ; SuccessFactors Onboarding 1305 ; SuccessFactors Onboarding 1308 ; SuccessFactors Onboarding 1311 ; SuccessFactors Onboarding 1402 ; SuccessFactors Onboarding 1405 ; SuccessFactors Onboarding 1408 ; SuccessFactors Onboarding 1411 ; SuccessFactors Onboarding 1502 ; SuccessFactors Onboarding 1505 ; SuccessFactors Onboarding 1508