SAP Knowledge Base Article - Public

2331407 - Timestamp not Showing Correctly After Updating Activity Phone Call Using Mass Data Maintenance.

Symptom

You have updated the timestamp for the activity Phone Calls using Mass data Maintenance.
After the update the Timestamp shows different than what you had added in the template as per your Timezone.

Reproducing the Issue

1. Go to Mass data Maintenance workcenter
2. Select Import Phone Call link to update the timestamp.

Cause

A timezone is set when the task Phone Call is initially created. Hence this timezone will be used though it is not visible in the UI.
Therefore during update, regardless user's timezone, only already stored timezone is used.

NOTE:
Scenario1 : If the data is initially uploaded into the system via migration workbench, the default timezone will be set to below : UTC + 00:00. 

Timezone 1:
(UTC+00:00) Burkina Faso, Bouvet Islands, Cote d'Ivoire, West Sahara, Ghana, Greenland, Gambia, Guinea, Guinea-Bissau, Heard/McDon.Isl, Brit.Ind.Oc.Ter, Iceland
or

Timezone 2:
Also you can check with Timezone ,with this timezone the time will be shown as daylight saving with one hr difference:
(UTC+00:00) Greenwich Mean Time with daylight saving time (UK).


Scenario2 : If data is manually created initially by the end user from UI, then the end user's timezone will be stored.

Resolution

This is expected system behavior as Migration tool only supports UTC + 00:00 during migration.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1702 ; SAP Business ByDesign 1802 ; SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711