Symptom
You are not able to attach More than one Document in the e-mail created in a ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go the the Service work center.
- Go to the Tickets view.
- Open any ticket.
- Compose a New E-mail from Intractions.
- Select Attachmants.
- In the pop-up window, you get n documents which are already available.
- Select them one by one and add.
Only one document is added to the e-mail.
Cause
You need to select all documents using Ctrl key then add them in the e-mail.
Resolution
- Go the the Service work center.
- Go to the Tickets view.
- Open any ticket.
- Compose a New E-mail from Intractions.
- Select Attachmants.
- In the pop-up window, you get n documents which are already available. This means that you need to add them to the Ticket first.
- Instead of selecting them one by one, select all together using Ctrl key.
Now you can find bot attachments are added successfully.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1708