SAP Knowledge Base Article - Public

2332281 - In Tickets it is not Possible to Make "Microsoft Outlook" Checkbox as Read-Only Property Using KUT

Symptom

In Tickets it is not possible to make Microsoft Outlook checkbox as Read-Only property using KUT.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open any ticket.
  4. Select Adapt -> Edit Master Layout.
  5. It is not possible to make Microsoft Outlook checkbox as Read-Only.

Cause

Currently it is not possible to set the property of the field via KUT as it is a Custom Control that we are using for the Feeder.

Resolution

This is the expected behavior of SAP Cloud for Customer system.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708