Symptom
Application Error
An inconsistency in the data associated with the page you have requested has been detected and the application is unable to process your request.
Details of the problem have been logged to enable Successfactors staff members to review this issue.
Click here to continue.
Environment
Analytics>Analytics
Reproducing the Issue
The issue occurs when a load/reload of EC Standard Report Templates has been completed AND the user's role has been assigned a standard template report, as the Start Page in Analytics
Cause
Reports are allocated a unique identifier by the system, as are the pages within a report. When they are reloaded, the system loses the connection with the unique identifier and need to be re-aligned.
Resolution
Reload Start Page for Roles. See attached document below for this process.
Keywords
KBA , LOD-SF-WFA , Workforce Analytics & Planning , LOD-SF-EC-REP , Reporting Data (EC core only) , Problem
Product
Attachments
AnalyticsErrorStartPage.docx |