Symptom
- You cannot log into SAP Analytics Cloud
- Your user password is no longer valid
- You may receive the following errors when trying to log in to SAP Analytics Cloud:
- Error: 'Login Failed: wrong credentials'
- Sorry, we could not authenticate you. Try again
Environment
- SAP Analytics Cloud
Reproducing the Issue
- Open the URL for Analytics Cloud
- Enter User ID and Password
Cause
Incorrect username and/or password
Resolution
Depending on the type of logon you use, you will need to follow a different procedure to resolve this problem:
Cloud ID:
Use the Forgot password? link below the password field.
If you use the login/password form instead, you need to contact your SAP Analytics Cloud administrator to reset your password.
If you are the administrator and forgot the password, contact the SAP Cloud Operations team by logging a support ticket (incident) using the SAP Analytics Cloud component LOD-ANA-BI.
See Also
- Help resources
- Help portal
- SAP Community ( Questions & Answers / Direct Link to Create Question / Blogs )
- SAP community wiki
- Ideaplace forum ( for enhancement requests & new features )
- Video tutorials
- Videos by topic areas: ( Overview, What's New, Models and Connections, Stories, SAP Digital Boardroom, Planning, Predictive, Collaboration, Administration )
- Training events
- Past event recordings
- New user handbook
- Roadmap
- How to connect to on-premise data
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud
- Introducing SAP BusinessObjects Cloud: BI and Planning (SAP Press book)
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Keywords
BOC, logon , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , Problem