SAP Knowledge Base Article - Public

2334498 - Not Possible to Filter Queue List by Channel.

Symptom

Not possible to filter Queue list by Channel.

Reproducing the Issue

  1. Go to Service Work center.
  2. Go to Queues View.
  3. Now Select the Column channel and Left click on it.
  4. You  expect a filter here just like other fields (Priority,ID, Subject etc.)

Cause

You can filter by source (email, manual, etc.) and create queries by channel using the advanced filter. That satisfies the majority of requirements.

Resolution

The Channel column cannot be made sortable.This is expected system behaviour.

Keywords

KBA , LOD-CRM-IND-RET , Retail , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1708