SAP Knowledge Base Article - Public

2335866 - Error – 900-001-6 error when clicking on Job Postings tab – Recruiting

Symptom

Users receive the error 900-001-6 when clicking on Job Postings tab on Recruiting.

Environment

SuccessFactors Recruiting Management (RCM) - All versions

Reproducing the Issue

  1. Go to Recruiting;
  2. Job Requisitions;
  3. Open a specific Job Requisition;
  4. Go to "Job Postings"
  5. Error Received:

 

900-001-6.JPG

Cause

Note: This is a general error code and could mean other errors than just the documented below. If you are unable to determine the issue based on the possible cause documented here, please open a case with Cloud Product Support to research further.

 

One of the possible causes for this issue is that user who is logged to SuccessFactors BizX does not have a Timezone defined on their records. This specific information is required for Job Postings page to load as expected considering that job posting time depends on user's data as well.

 

Resolution

  1. Go to Admin Center;
  2. Update User Information -> Manage Users OR Download User File;
  3. Confirm if Timezone is defined for this specific user.

 

 Timezone.JPG

Keywords

KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions