Symptom
In the Account OWL you find an existing account without any Account ID.
Reproducing the Issue
- Go to the Customers Workcenter.
- Select the Accounts view.
- Select query - `All Accounts`.
- Sort by ascending Account ID.
You will find an active account without internal ID, similarly if you open the same account there is no ID associated with this account in the account TI.
Cause
This is expected system behaviour.
Resolution
This customer is a so called `Associated Business Partner` or `Twin Object`, whenever a company (Organisational Management) is created, automatically in the background a customer with the same data is created (to support intercompany scenarios), while activating this company the customer gets created.
Keywords
KBA , AP-ACC , Business ByDesign: Financial Accounting , How To