Symptom
- Customer receives too many email notifications and these emails are flooding the inbox of the user.
- The emails contain information related to SuccessFactors system HRIS Daily Synchronization activities like job status i.e. Job start time stamps and Job completed time stamps.
Environment
- SAP SuccessFactors HCM Suite
- SAP SuccessFactors Employee Central
Reproducing the Issue
These are the subject lines for the types of excessive emails that user keep receiving:
- SuccessFactors system HRIS Sync [Daily HRIS Sync] status -- STARTED
- SuccessFactors system HRIS Sync [Daily HRIS Sync] status -- COMPLETED
Cause
Customer is getting excessive Email notification as their email ID is configured in the field "Additional E-mail Recipients" of the HRIS Daily sync job.
Resolution
- Login to Provisioning
- Navigate to the Instance
- Navigate to Monitor Jobs
- Select Job Type: HRIS Sync > Click on "Refresh" Tab > Click on Daily HRIS Sync > Check if the "Additional E-mail Recipients" is configured > Verify if the User's email address is configured.
- If Yes, navigate to "Manage Scheduled Jobs" > Select Job Type: HRIS Sync > Click on "Refresh" Tab > Cancel the Daily HRIS Sync Job from the 'Select' dropdown > Edit the Daily HRIS Sync Job from the 'Select' dropdown
- Remove the Customer's email address configured in the field "Additional E-mail Recipients" of the job.
- Click on the tab "Update Job"
- Schedule the Job or Run the job.
Note: Please get the customer's approval before making any changes in Provisioning and HRIS sync Job.
Keywords
System alerts, SFSF, SF, Success Factors, EC , KBA , LOD-SF-EC-ALR , Alerts & Notifications (saveAlert - EC Core only) , LOD-SF-PLT-NOT , Email Notifications , Problem
Product
SAP SuccessFactors Employee Central all versions