Symptom
How to update Client Company Point of Contact (POC) for E-Verify?
Environment
SAP SuccessFactors Onboarding 1.0
Cause
- Previous Point of Contact (POC) for E-Verify moved to another role
- Previous Point of Contact (POC) for E-Verify is retired
- Previous Point of Contact (POC) for E-Verify is in/voluntary terminated
Resolution
For Live Customer(s)
Review the Information:
Before proceeding on requesting to change the current Client Company Point of Contact (POC) for E-Verify, please review below information.
- Client Company Point of Contact (POC) is identified in the E-Verify Memorandum Of Understanding (MOU)
- SAP SuccessFactors Cloud Product Support does not have the ability to update the Client Company Point of Contact (POC) for E-Verify in the MOU. To do this, please contact the E-Verify Enrollment team at SAP via everify.enrollment@sap.com by following instructions of KBA 2495659.
- The request for updating the Client Company Point of Contact (POC) for E-Verify is a manual process, the turn-around for the request takes at least 3-4 working weeks (E-Verify Manual Process)
- The request to change Client Company Point of Contact (POC) is for system notifications that E-Verify is sending directly.
- If your request also involves changing the E-Verify Memorandum Of Understanding (MOU) Signing Authority, please follow the process for termination and creation of new E-Verify Memorandum Of Understanding (MOU) (KBA 2421435).
NOTE1: Once Point of Contact (POC) has been updated for E-Verify in the MOU has been updated, the E-Verify Service may advise you to open a support ticket to update the POC in the Onboarding side. This means to update the Submitter's phone number in the Onboarding Backend (superadmin) > E-Verify Options. If the Submitter's phone number has been changed in the MOU, then please log a support ticket with the below information:
- Add a copy of the email from everify.enrollment@sap.com
- Use Component: LOD-SF-OBD-EVF
- In Description, include: POC (Submitter's Phone number) Update in the Onboarding Superadmin Everify Options
NOTE2: If the phone number is the same, no further action is required from the support side.
For Go-Live Customer(s), Implementation Partner(s), and Consultant(s)
This article is not intended for customers currently in the implementation stage for SAP SuccessFactors Onboarding, please see KBA 2421435 for creation of E-Verify Memorandum Of Understanding (MOU).
Keywords
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