SAP Knowledge Base Article - Public

2338313 - Unable to Switch Back to Old Work Queue in Onboarding Grey Freeze Symptoms- Onboarding

Symptom

  • While in my Onboarding Instance when I select to switch back to the Old Onboarding Work Queue the system freezes and does not switch to the old work queue.

Environment

  • Onboarding Instance

Reproducing the Issue

  • In Onboarding when working under the New Work Queue Version when you select Switch to Old Work Queue  Version the system freezes and it does not switch back to the old work queue version.See Below screen shot.

Old Work Queue 1.png

Cause

  • The work queue settings under features are set to True instead of False.

Resolution

  1. To fix this select Settings.

old Work Queue 2.png

     2. Features

old Work Queue 3.png

     3. Click on Work Queue Refresh

Old Work Queue 4.png

     4. Check to see if the Value set to True if it is then click Deactivtate

Old Work Queue 5.png

    5. Go back in and Select the Work Queue Refresh as you did in Step 3.

    6. Select the False Button and click Activate.

Old Work Queue 6.png

     7. Log out then log back in to Onboarding.

     8. Select Switch to Old Work Queue and a Pop up box will display a confirming if you want to Switch to Old Work Queue. Click Yes.

old Work Queue 8.png

     9. End Results you are back to Old Work Queue.

old Work Queue 9.png

Keywords

  • Onboarding Old Work Queue
  • Onboarding New Work Queue
  • Switch Back
  • Old Work Queue
  • Grey
  • Freeze
, KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions