Symptom
When you run the monthly report for RG1 Excise Report of India, the opening balance does not return accurate results.
Reproducing the Issue
- Go to Tax Management work center.
- Click List under Report.
- Open RG1: Excise Register - India.
- In the new screen that appears, under Selection, select date range from begining to end of a month.
- After you run the report, immediately or scheduled, the opening balance provided in the result is not accurate: The system runs the report for the whole period the item is in the system instead of the month. Hence, the result is displayed for the whole period the item is in the system and not for the month user has selected.
Cause
This is current SAP ByDesign system behaviour: The report displays data for the whole period the item is in the system instead of the specified time the report is run for.
Resolution
- Go to Tax Management work center.
- Click List under Report.
- Open RG1: Excise Register - India.
- In the new screen that appears, under Selection, select date range for the entire period the product has been involved.
- After you run the report, immediately or scheduled, the opening balance provided in the result is now accurate.
Keywords
KBA , AP-SLO , Sales Order Processing , Product Enhancement
Product
SAP BUSINESS BYDESIGN 1705 ; SAP Business ByDesign 1605