Symptom
Performance forms aren't routing to HR Rep
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Performance Management
Cause
- Enable document transfer for HR Manager change is not enabled
- Transfer options not enabled in Change Engine (applies to entire system)
- Keep forms with old HR Rep. is enabled in Change Engine (applies to entire system)
- Transfer options not enabled in Form Template Settings (applies only to specific template)
- Keep forms with old HR Rep. is enabled in Form Template Settings (applies only to specific template)
- Automatic Manager Transfer options
- Performance form was in an Iterative/Collaborative step and the form was being edited by someone else
- Position Change not synced to UDF
Resolution
Enable document transfer for HR Manager change is not enabled
- Admin Center > Cross Talent Feature Settings
- Check box for Enable document transfer for HR Manager change
Transfer options not enabled in Change Engine (applies to entire system)
- Admin Center > Configure Change Engine
- Select HR Rep. Change
- Enable applicable options for your company
Keep forms with old HR Rep. is enabled in Change Engine (applies to entire system)
- Admin Center > Configure Change Engine
- Select HR Rep. Change
- Uncheck box for Keep forms with old HR Rep.
Transfer options not enabled in Form Template Settings (applies only to specific template)
- Admin Center > Form Template Settings
- Select form template
- Select dial for Trigger Change Engine (for HR Rep. change) > Enable applicable options for your company
Keep forms with old HR Rep. is enabled in Form Template Settings (applies only to specific template)
- Admin Center > Form Template Settings
- Select form template
- Uncheck box for Keep forms with old HR Rep.
Automatic Manager Transfer settings
- Admin Center > Automatic Manager Transfer:
- If you have Employee Central: all settings should be unchecked
- If you do NOT have Employee Central: Applicable settings for your company should be checked
Performance form was in an Iterative/Collaborative step and the form was being edited by someone else
- This is expected behavior. The user will need to complete their edits and then move the form to the HR Rep or have the form manually routed using the Route Form tool.
Position Change Not Synced to UDF
- More information on troubleshooting is in 2080730 - Employee Central: HRIS Sync - Troubleshooting Guide
See Also
- Please refer to our Guided Answers tree to get help in troubleshooting Document Transfer issues when making a change in the subject's Manager, Matrix Manager or HR Rep.
- KB article 2144428 - Top 10 reasons Forms Are Not Transferring to New Manager or Failed to Route to Manager - Performance Management
Keywords
SF, success factors, PMGM, PM, HR Role, Change Engine, Change HR, Document Transfer, HRBP, form transfer , KBA , LOD-SF-PM-MAP , Routing, Route Maps & Workflows , Problem