SAP Knowledge Base Article - Public

2343291 - Time Related Business Tasks are Automatically Completed before Expiry Date is Reached

Symptom

In Work Center Application and User Management at Business Task Management view, a Task type Solve Error after Uploading of Recorded Times is visible with status Completed, although you as Administrator never solved or even checked the related error, and never completed the task. The automatic completion happened even before the regular Expiry Date was reached.

Reproducing the Issue

1. Go to the Application and User Management work center.
2. Under Task Distribution, select the Business Task Management view.
3. Show:All Items.
4. You find a time activation related Task with status Completed that has never been processed and whose Expiry Date is not reached

Cause

In work center Application and User Management at Business Task Management view, Business Tasks related to activation errors for uploaded times get autocompleted after a week from the date of creation to avoid accumulation in the inbox. This also eases out administrator's job as he is not mandated to clean them up manually. However it is still possible to view and correct such errors afterwards.

Resolution

You can view the pending activation errors using the following view:

1. Go to the Time Administration work center.
2. Select the Time Recording view.
3. Show: Errors (Excel Upload).

This view is available if related data exists and displays the specific reason for activation failure(s). Moreover if the root cause of the error is not resolved before the next batch of upload, the task will be recreated.

Keywords

KBA , business task management , uploading of recorded times , SRD-CC-BTM , Business Task Management , How To

Product

SAP Business ByDesign all versions