Symptom
How to apply the correct access restrictions and context to the various Ticket work center views.
Environment
SAP Cloud For Customer
Cause
When you apply access restrictions for any ticket work center view these restrictions are applied to the access context and not only the specific work center view. This results in the most lenient access restriction being applied to all work center views sharing the same access context.
Resolution
To ensure unison access, note that the following work center views share the same access context:
SEOD_TICKETMD_SADL_WCVIEW (Tickets)
TICKET_DESKTOP_NAVIGATION (technical view not visible to the end user)
TICKET_TABLET_NAVIGATION (technical view not visible to the end user)
SEOD_QUEUE_SADL_OWL (Queue)
COD_WORK_TICKET_WCVIEW (Work Tickets)
Keywords
Service Request User, Access Restrictions Tickets , KBA , LOD-CRM-SRP , Service Request Processing , How To