Symptom
Some Users are unable to access Analytics Page in ORD while for others it works fine.
All users tested have proper analytics permission in the respective role.
Environment
- SAP SuccessFactors HCM
- Online Report Designer (ORD)
- Workforce Analytics
- Analytics & Reporting
Reproducing the Issue
- Login to the instance.
- Navigate to Analytics
- User is redirected to Login page for affected users.
Cause
Users have been incorrectly uploaded to the WFA instance using either Bulk Upload or New User options under User Maintenance.
Resolution
Please ensure that the WFA user has a Company ID org in WFA associated to a BizX instance.
If the BizX instance is left blank when uploading the Users in Analytics then they will not be able to access the Analytics page as they have not been mapped with any BizX instance.
Corrective action:
Delete the dummy user who does not have any BizX instance associated and auto-create the user using the Integrated user functionality or re-upload the user with the right mapping.
This is how it should look:
Keywords
Analytics, ORD, Analytics page error, analytics login, analytics log-in, ORD login, ORD log-in, ORD log in, user role , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , LOD-SF-WFA , Workforce Analytics & Planning , Problem
Product
Attachments
Analytics Page Error.PNG |