Symptom
The system automatically creates a new Account and new Contact when we associate to the Lead
Reproducing the Issue
- Go to Sales work center.
- Go to Lead view.
- Click on New.
- Create a New Lead without Account.
- Go to Actions tab.
- Choose Associate to Account & Contact.
Cause
The system behavior is correct as the lead action Associate to Account & Contact is just to convert those Account and Contact you entered from status In Preparation to Active and Lead status keep as same to allow to convert to Opportunity later.
Therefore after Save in the association, the Account and Contact will become active to be used in Account and Contact master data.
Resolution
This is correct system behavior.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 1602 ; SAP Cloud for Customer core applications 1605 ; SAP Cloud for Customer core applications 1708