SAP Knowledge Base Article - Public

2345978 - Missing Custom Memo Line in Bank Transfer

Symptom

You have created custom payment correspondence profiles and assigned to your payment medium formats, however when creating a new payment order the memo line remains in blank.

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to Business Configuration work center
  2. Go to Implementation Projects view
  3. Open the activity list
  4. Open activity Outgoing Bank Transfers
  5. Click Edit payment medium formats

You have created a customer payment correspondence profile in e.g. 11 - My Profile 2.

When creating a payment order with the payment medium format assigned to this profile, no memo line is created.

Cause

In your payment correspondence profile you defined a prefix text as well as the source of the variable date, which composes the memo line text. However for reasons of memo line restriction the system split the text in accordance with the length capacity set for each memo line row. Since the correspondence profile you created does not cover the resulting memo line, it remains in blank in the payment order.

The line length and the number of allowed rows depends on the payment medium format.

Resolution

You need to adjust you payment correspondence profile accordingly.

You may check the payment medium format limits, with regards meno line, as follows:

  1. Go to Business Configuration work center
  2. Go to Implementation Projects view
  3. Open the activity list
  4. Open activity Outgoing Bank Transfers
  5. Click Edit assignment of payment correspondence profiles to payment medium formats.
  6. Find the relevant payment medium format and refer to the Line Length and Maximum Number of Lines columns

Keywords

Payment Correspondence profiel, memo line, bank transfer. , KBA , AP-PAY , Payment Processing , How To

Product

SAP Business ByDesign all versions