SAP Knowledge Base Article - Public

2346994 - Error Message "Please add an address for organization" While Enhancing Contacts Using Migration of Customers

Symptom

When you are enhancing Contacts Communication Data, system throws below error message:

"Please add an address for organization"

Reproducing the Issue

1. Go to Business Configuration work center
2. Select Implementation Projects view or Overview.
3. Search and Open the migration activity Migration of Customers
4. Execute Migration for the respective Migration File

Cause

You are trying to create a Contact with Business Phone data related to a specific Account in the system.

Resolution

Account doesn't have an address.  You have to create Account Addresses before you create Contact with Communication Data.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711