Symptom
You are creating a new employee, but you cannot set the ID of the respective employee manually.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator work center.
- Access the Employees work center view.
- Click on New button, then Employee.
- Employee ID will be greyed out.
Cause
This is the expected system behavior when the interval of the number ranges for employees is set as Automatic.
Resolution
You need to change the setting to Manual in order to be able to enter the employee's ID manually. To do this, please follow the below instructions:
- Go to the Business Configuration work center.
- Access the Overview work center view.
- Search and open activity Number Ranges for Employees and Service Agents.
- Select the option Number range for employees under Available Number Ranges.
- Under the column Intervals change the Type option to Manual.
- Click Save.
Keywords
Employee ID, Manual, Automatic , KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions