Symptom
You notice that the key figure Item Value in the report Opportunity Product Report shows the wrong currency.
Reproducing the Issue
- Go to the Analysis work center, view Reports.
- Open the Opportunity Product Report.
- Make the necessary selections and click on Go.
- Click on Settings -> Key Figures and add the key figure Item Value to the view.
When you check the item value for some specific opportunities, you notice that the currency in the report is different from the one in the opportunity item.
Cause
The key figure Item Value considers the currency of the sales unit that the opportunity is assigned to. This ensures that all employees in the same organizational unit would see the relevant currency.
Resolution
The currency defined in the opportunity is the transactional currency. If you prefer to see this currency in the report, you can use the key figure Item Value (Transactional Currency):
- Open the Opportunity Product Report.
- Click on Add Fields and go to the tab Key Figures
- Expand the node Key Figures and select the key figure Item value (Transactional Currency).
- Click OK.
- Back in the report, click on Settings > Key Figures
- Move the key figure Item Value (Transactional Currency) to the Selected table and click on OK.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , How To