Symptom
You are not able to find the Division activity in Business Configuration.
In Overview, the Division activity is not availaible.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to Business Configuration workcenter.
2. Open Activity List - Sales: Account and Activity Management: Account Management: Division.
or
1. Go to Business Configuration workcenter.
2. Go to Overview and search for Division.
You are not able to find the activity: Division.
Cause
C4C as standalone system does not include a Division. However, if it is integrated with any ERP system, then Division is a mandatory activity to be scoped in the C4C system. Therefore, this issue is caused by a missing scoping dependency element.
Resolution
If any of the following elements have been scoped in Business Configuration, you will be able to find the Division under Activitiy List:
- Integration with SAP ERP - or
- Integration of Master Data - or
- Integration into Sales, Service, and Marketing Processes
Navigate to the following path for the above mentioned elements:
1. Go to Business Configuration workcenter.
2. Select a project under Implementation Projects view.
3. Edit the project and navigate to Scoping.
4. Open Communication and Information Exchange.
5. Select Integration with External Applications and Solutions.
You will find all the options available here.
Keywords
Division, missing, scoping, business configuration, activities, fine tuning , KBA , LOD-CRM-ACT , Activities , How To