SAP Knowledge Base Article - Public

2356805 - Error "Please enter an account" when Migrating Leads

Symptom

During simulation step of migration of leads you receive the error Please enter an account even though there is an account maintained in migration template.

Cause

You are entering an status that is not the initial for lead creation.
It causes an error in the lead creation to fail generate account/contact with status In Preparation at backend then the error Please enter an account occurs.
It is only possible to migrate leads using same status as you can create in UI.

You can double check the initial status for leads following the steps below

  1. Go to Sales Work Center
  2. Select Leads view
  3. Select Create
  4. Check the values available under the dropbox Status

 

Resolution

Maintain an initial status for lead in migration template.

 

 

Keywords

KBA , please enter an account , migration , SRD-CC-MIG-CNT , Migration: Content , How To

Product

SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708