Symptom
- An unrcompleted E-verify Correct Data activity exist for an employee that quit.
Environment
- E-verify Correct Data process
Reproducing the Issue
- An activity is still opened in E-verify Correct data process.
- Unable to proceed with activity due to the new hire quit work before the activity was completed.
Cause
- New hire quit work before manager had the opportunity to complete the E-verify process step.
Resolution
- Please open a Cloud Product Support ticket for the support team to kick start a new E-verify Activity.
- Once the new E-verify Activity is generated you can then close out the new E-verify activity as Quit working.
- Suggest you delete the E-verify Correct Data Activity from your work queue.
Keywords
- E-verify Correct Data
- New hire Quit work.
Product
SAP SuccessFactors Onboarding all versions