Symptom
Activity was restarted from Orientation Step to New Employee Step due to incorrect new hire information and the US I9 form is not updating.
Environment
SAP SuccessFactors Onboarding 1.0
Cause
US Form I-9 is already generated and signed
Resolution
For Live Customer(s)
When a new hire activity is restarted from Orientation Step to New Employee Step, it is required to delete US Form I-9 at the backend due to already generated forms will not be recreated as system designed. Customer Administrators require engagement with SAP SuccessFactors Cloud Product Support to delete the form at the backend.
Kindly create a Support case in SAP for Me to have your request facilitated. In addition, follow the template when creating a ticket and provide the needed information below.
- Subject: KBA 2357611 - Delete US Form I-9
- Component: LOD-SF-OBD-I9
Problem Description:
|
Additional Information
- There is no UI functionality to delete the US I-9 form of an in-progress new hire record
- When the signed form is still present after activity was restarted, any information will not reflect after candidate sign again the forms
Keywords
Verification, I-9, I9, New, Employee, Step, Restart, Candidate, Entered, Incorrect, Information, Need, Move, Back, Activity, All, Documents, Submitted, Orientation, Form, Citizenship Status, Process, Unable, Update, NES, OS, Restarted , KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem