SAP Knowledge Base Article - Preview

2359914 - Error "Agent version <> is not compatible with EM version 0 " with 'Byte code agent Installation' activity

Symptom

'Byte code Agent Installation' activity in 'Managed System Configuration' failed due to the error similar to below.

"Operation failed
Enterprise Manager host has been resolved as:<host name> - IP address:<IP address>
Agent version <Agent version> is not compatible with EM version 0"


is not compatible with EM version 0 " with 'Byte code agent Installation' activity"> Read more...

Environment

  • SAP Solution Manager 7.2

Product

SAP Solution Manager 7.1

Keywords

Wily EM, Introscope Agent, ISAgent. , KBA , SV-SMG-DIA-WLY-EMS , Enterprise Manager Setup , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.