Symptom
You are trying to create a new Facebook channel. However, the account details do not come up in the channel when clicking Get Account Details.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administration work center.
- Go to the Service & Social view.
- Select Social Media Channels.
- Create a new channel for Facebook.
- Add ID, Secrete, Date, Log Level, Direct Message.
- Select Connect with Channel.
- Logon to the Facebook page.
- Select Get Account Details.
No account details get picked.
Cause
You are logged into the different Facebook account.
Resolution
- Open two separate tabs in the browser.
- In first tab open the HTML5 client of SAP Cloud for Customer.
- In other tab open the Facebook page.
- Log off from the Facebook account.
- In SAP Cloud for Customer, go to the Administration work center.
- Go to the Service & Social view.
- Select Social Media Channels.
- Create a new channel for Facebook.
- Add ID, Secrete, Date, Log Level, Direct Message.
- Select Connect with Channel.
- Logon to the Facebook page to which you intend to integrate SAP Cloud for Customer.
- Select Get Account Details.
The account details get captured.
Keywords
Facebook, Get Account Details, Social Media, Channel , KBA , LOD-CRM-SC-SM , Social Media , How To
Product
SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711