Symptom
You are unable to access some of the fine-tuning activities, even though your user should have the proper authorization.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Select the relevant project.
- Open the Activity List.
- Click an activity's name to open it.
- Error occurs.
Cause
The work centers and access rights assigned to the user were saved, but not updated. Or there was a change in the business user restriction which was not updated.
Resolution
- Go to the Administrator work center.
- Go to the General Settings view
- In the section Users, Select: Business Roles
- Select the relevant business role
- Click View All
- Expand the drop-down: Assigned Users > Select: Update Users
OR
- Go to the Business Users view
- In the OWL, select the relevant user(s)
- Under more (three dots), select:
Update Access Rights and select the relevant option (for example, 'Update selected user(s)').
This should update all the changes to the business user. If the issue still persists, please report an incident to SAP Product Support for further analysis.
Keywords
You Are Not Authorized to Access UI Application, Cannot Access Fine-Tuning Activity , KBA , you are not authorized to access ui appl , sap_byd_application_ui , update selected user , SRD-CC , Cross Components , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions