SAP Knowledge Base Article - Public

2360924 - Empty page appears if a recruiter send an email to an "agency candidate" by using "Send to Agency" or "Send to Both" button

Symptom

Customers recruitment business cannot send emails to the agency via ad-hoc email.

Environment

Recruiting Management

Reproducing the Issue

  1. Login to instance
  2. Proxy required users
  3. Go to Requisition tab and open a job requisition that has candidates from agencies.
  4. Select a candidate from agency

 ImagePWC1.png

  5. Try to send an ad-hoc email

ImagePWC2.png

  6. Select Send to Agency or Send to Both

ImagePWC3.png

Result

You get an empty page.

 

Cause

The root of this issue is a missing permission to user

ImagePWC4.png

Resolution

Grant the admin permissions to manage agencies. This will enable the user to send emails to agency candidates.

  1. Admin Tools
  2. Manage Recruiting Administration
  3. Give the user 'Set up agency access permission'

See Also

http://jira.successfactors.com/browse/RCM-32957

Keywords

Agency email, Send email to agency, Cannot contact candidate , KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions