Symptom
Admin cannot reset user's E-Signature PINs and is not able to find the permission that allows it.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Access Learning Administration >
- Go to People > Users and search for a user >
- From the user's record, go to the Actions menu >
- Notice that the Reset E-Signature PIN option is not displayed.
Cause
The admin's role does not have the required permission to perform this action.
Resolution
- There is not a specific permission that controls the Reset E-Signature PIN functionality. This is part of the 'User Management > Edit User' permission.
- The steps to add a permission to a role are available on SAP Help Portal - Adding or Removing Security Permissions in SAP SuccessFactors Learning Roles.
See Also
Keywords
lms, learning, pin, reset, reset pin, reset e-signature pin, admin, missing, no access, not displayed, permission , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-ESG , E-Signature , Problem
Product
SAP SuccessFactors Learning all versions
SAP Knowledge Base Article - Public