SAP Knowledge Base Article - Public

2361699 - LMS Admins cannot reset user's E-Signature PIN

Symptom

Admin cannot reset user's E-Signature PINs and is not able to find the permission that allows it.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Access Learning Administration >
  2. Go to People > Users and search for a user >
  3. From the user's record, go to the Actions menu >
  4. Notice that the Reset E-Signature PIN option is not displayed.

Cause

The admin's role does not have the required permission to perform this action.

Resolution

See Also

SAP Help Portal - Adding or Removing Security Permissions in SAP SuccessFactors Learning Roles

Keywords

lms, learning, pin, reset, reset pin, reset e-signature pin, admin, missing, no access, not displayed, permission , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-ESG , E-Signature , Problem

Product

SAP SuccessFactors Learning all versions