Symptom
- Attemting to view a Lumira Story in SAP BusinessIntelligence Platform results in the error:
Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)
Environment
- Lumira Desktop 1.31
- SAP Lumira, server for BI Platform 1.31
- SAP BusinessObjects Business Intelligence Platform 4.1, SP 7
Reproducing the Issue
- User1 publishes a Lumira Document to BI Platform
- User1 can view the Lumira Document.
- User2 logs in, but receives the error.
Cause
- This is not a Lumira error as such.
- The error is originating on the BI Platform and is typically caused by the user not having sufficient rights, authentication or permissions.
Resolution
- See the following KBAs and SAP Notes:
- 2188298 - How to identify the error message "Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)" when attempting to logon
- 179688 - "Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)" occurs when attempting to logon by a disable user and logon with invalid password by an enable user
- 1692234 - Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008) in BI 4.0
- 1919851 - Error: Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008), while executing a scheduled job, SAP Data Services 4.0
- 2389377 - User cannot edit a Lumira document saved on the BI Platform that was created by a different user
Keywords
FWB00008 bip LS4BIP , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV , SAP Lumira Server , BI-LUM-OD , SAP Lumira Cloud , Problem
Product
SAP Lumira, desktop edition 1.0