SAP Knowledge Base Article - Public

2363115 - Users cannot access Analytics page

Symptom

User trying to access analytics but they get directed to the analytics login passage “Workforce Analytics & Planning Customer Login”.

  • Username
  • Password

Reproducing the Issue

Go to the corresponding Analytics, Select:

1. Admin >> SuccessFactors Admin  >> Role Maintenance >> Roles >> Report Consumer (if this is the default role) >> Settings >> Edit >> Set KPI Start Page to default

 

2016-09-06_09-56-52.png

2016-09-06_10-02-42.png

Cause

There is no "Start KPI Page" defined.

Resolution

Open a ticket with Cloud Support and they will define the Start "KPI Page"  from the Analytics Admin on the backend.

Once the KPI page is defined then any user can access the Analytics without being redirect to the Login page.

Please Note: As a customer/partner you don't have access to the backend analytics admin.

See Also

2295363 - Cannot access ORD analytics - get analytics login page

Keywords

  • ORD logout
  • Analytics login page
  • Access to Analytics denied
  • Analytics Username
  • Analytics Password
  • Analytics re-direct
  • Cannot access Analytics page
, KBA , LOD-SF-WFA-ADM , Admin Tools , LOD-SF-WFA , Workforce Analytics & Planning , Problem

Product

SAP SuccessFactors HCM Core 1608