Symptom
User trying to access analytics but they get directed to the analytics login passage “Workforce Analytics & Planning Customer Login”.
- Username
- Password
Reproducing the Issue
Go to the corresponding Analytics, Select:
1. Admin >> SuccessFactors Admin >> Role Maintenance >> Roles >> Report Consumer (if this is the default role) >> Settings >> Edit >> Set KPI Start Page to default
Cause
There is no "Start KPI Page" defined.
Resolution
Open a ticket with Cloud Support and they will define the Start "KPI Page" from the Analytics Admin on the backend.
Once the KPI page is defined then any user can access the Analytics without being redirect to the Login page.
Please Note: As a customer/partner you don't have access to the backend analytics admin.
See Also
Keywords
- ORD logout
- Analytics login page
- Access to Analytics denied
- Analytics Username
- Analytics Password
- Analytics re-direct
- Cannot access Analytics page