SAP Knowledge Base Article - Public

2364392 - All Photographs and Comments of Album Posted on Facebook Page are not Replicated to SAP Cloud for Customer

Symptom

All photographs and comments of albums posted on Facebook page are not replicated to SAP Cloud for Customer.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login to the Facebook page integrated with the SAP Cloud for Customer.
  2. Post an album in Facebook having more than one photograph.
  3. Add some comments on all the photographs.
  4. In SAP Cloud for Customer you can see only one ticket has been created and only one photograph has been replicated.
  5. Your expect SAP Cloud for Customer to create seperate tickets for each photograph added in the Facebook album.

Cause

This is the expected behavior of SAP Cloud for Customer. Currently we do not handle the posts from the album in C4C.

Resolution

Please raise this as a new requirement from Ideas Place https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Facebook, photographs, ticket, comments, album , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions