Symptom
All photographs and comments of album posted on Facebook page are not replicated to SAP Hybris Cloud for Customer.
Reproducing the Issue
- Login to the Facebook page integrated with the SAP Hybris Cloud for Customer.
- Post an album in Facebook having more than one photographs.
- Add some comments on all photographs.
- In SAP Hybris Cloud for Customer you can see only one ticket has been created and only one photograph has been replicated.
- Your expect SAP Hybris Cloud for Customer to create seperate tickets for each photograph added in the Facebook album.
Cause
This is the expected behavior of SAP Hybris Cloud for Customer. Currently we do not handle the posts from the album in C4C.
Resolution
Please raise this as a new requirement from Ideas Place https://ideas.sap.com/ct/s.bix?c={9B817197-CA6E-4504-A5D6-4C17D9996E52}.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708