SAP Knowledge Base Article - Public

2365196 - Follow Up Ticket: No Facebook Reply Possible

Symptom

It is not possible to reply directly to facebook from a Ticket created as Follow-Up from an actual facebook Ticket.

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Select and open any Ticket ABC (ABC represents the ID) connected to a facebook channel.
  4. Click Follow Up --> Create Ticket.
  5. Click Save and Open.
  6. Go to Interactions (for example on the Overview facet).

Result: It is not possible to reply directly to facebook.

Cause

The new Ticket is a Manual ticket and has no connection to the facebook channel.

Resolution

This is expected system behaviour.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708